Edgewall Software

Opened 8 years ago

Closed 8 years ago

#188 closed defect (fixed)

Incorrect python version of installer on download

Reported by: mateusz@… Owned by: cmlenz
Priority: minor Milestone:
Component: Infrastructure Version: 0.4.4
Keywords: website Cc:


On the download page, in Installers section, it says incorrectly (Python 2.4) in the last row:

 Mac OS X (Python 2.4) 	 Genshi-0.4.4-py2.5-macosx10.4.zip 	 MD5

It should read

 Mac OS X (Python 2.5) 	 Genshi-0.4.4-py2.5-macosx10.4.zip 	 MD5

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by cmlenz

  • Component changed from General to Infrastructure
  • Milestone 0.5 deleted
  • Resolution set to fixed
  • Status changed from new to closed

Fixed, thanks

Add Comment

Modify Ticket

Change Properties
Set your email in Preferences
as closed The owner will remain cmlenz.
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.