Edgewall Software
Modify

Opened 10 years ago

Closed 10 years ago

Last modified 5 years ago

#64 closed defect (duplicate)

for in TextTemplate does ignore emtpy lines

Reported by: martin.kaffanke@… Owned by: cmlenz
Priority: major Milestone:
Component: Template processing Version: 0.3.3
Keywords: TextTemplate Cc: martin.kaffanke@…

Description

Hi there!

I use

Your items:

#for item in items
  * ${item}

#end

So I want an empty line before the list and one between the list items. But genshi is silently ignoring the lines. What can I do?

Thanks, Martin

PS: its version 0.3.3, I couldn't check it from the selector.

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by cmlenz

  • Milestone 0.4 deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 0.3.2 to 0.3.3

This is a duplicate of #62.

Add Comment

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain cmlenz.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.