Edgewall Software

Ticket #237 (closed defect: invalid)

Opened 6 years ago

Last modified 6 years ago

Can't install the latest develop version of genshi

Reported by: didley@… Owned by: cmlenz
Priority: major Milestone:
Component: General Version: devel
Keywords: Cc:

Description

When I install the latest version of genshi I got this message:

Traceback (most recent call last):
  File "d:\programme\python25\lib\site-packages\Trac-0.11dev-py2.5.egg\trac\web\api.py", line 339, in send_error
    'text/html')
  File "D:\Programme\Python25\lib\site-packages\trac-0.11dev-py2.5.egg\trac\web\chrome.py", line 685, in render_template
    data = self.populate_data(req, data)
  File "D:\Programme\Python25\lib\site-packages\trac-0.11dev-py2.5.egg\trac\web\chrome.py", line 592, in populate_data
    d['chrome'].update(req.chrome)
  File "d:\programme\python25\lib\site-packages\Trac-0.11dev-py2.5.egg\trac\web\api.py", line 168, in __getattr__
    value = self.callbacks[name](self)
  File "D:\Programme\Python25\lib\site-packages\trac-0.11dev-py2.5.egg\trac\web\chrome.py", line 460, in prepare_request
    for category, name, text in contributor.get_navigation_items(req):
  File "build\bdist.win32\egg\acct_mgr\web_ui.py", line 169, in get_navigation_items
    (req.href.reset_password()))
LookupError: unknown encoding: /Kopie_GeneralIssueTracker/reset_password

Attachments

Change History

Changed 6 years ago by cmlenz

  • status changed from new to closed
  • resolution set to invalid
  • milestone 0.6 deleted

You'll probably need to update the  AcccountManagerPlugin for compatibility with Genshi 0.5.

Changed 6 years ago by didley@…

You are right.

- thanx didley

Add/Change #237 (Can't install the latest develop version of genshi)

Author


E-mail address and user name can be saved in the Preferences.


Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
 
Note: See TracTickets for help on using tickets.